s/getFolderWithFlags(0x1000)/getFolderWithFlags(nsMsgFolderFlags.Inbox)/

RESOLVED DUPLICATE of bug 436044

Status

MailNews Core
Backend
--
trivial
RESOLVED DUPLICATE of bug 436044
9 years ago
9 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
Bug 442248 comment 21:
{
From  neil@parkwaycc.co.uk   2008-09-16 09:10:06 PDT

this 0x1000 should be nsMsgFolderFlags.Inbox - I thought I'd changed all
of these in bug 436044
}
Hmm, maybe this is why I knew about those getFolderWithFlags calls. Anyway, fixed over there, since that bug didn't get anywhere close to done or closed.
No longer blocks: 436044
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 436044
You need to log in before you can comment on or make changes to this bug.