bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

vertical scroll bar problems

VERIFIED DUPLICATE of bug 4536

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 4536
20 years ago
20 years ago

People

(Reporter: cyrus, Assigned: Peter Trudelle)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
The vertical scrollbar is now a scrollbar for the entire application,
not just the nglayout window. This seems like a fine feature, if
it worked, and if it didn't default on. There are major scrolling
problems with this feature and the defaults shouldn't have this
scrollbar on, that is the components should resize themselves to
fit in the available area, and should adjust themselves after resize.

This seems like a "bad thing" that should be fixed before M4.

Comment 1

20 years ago
[dupe of 4536, possibly others.]

Updated

20 years ago
Assignee: don → trudelle
Component: Apprunner → XP Toolkit/Widgets
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

20 years ago
*** This bug has been marked as a duplicate of 4536 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.