"quick" close/open extremely annoying

RESOLVED DUPLICATE of bug 407981

Status

()

--
critical
RESOLVED DUPLICATE of bug 407981
10 years ago
10 years ago

People

(Reporter: baliko.david, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

i was always loved firefox, because of the speed, but this last release is causing lof of trouble at daily basis because if i'm on one page then i close the firefox, cause i not need that page any longer, then if i want to go to some other web places then firefox reporting me that the browser is already running and it is not possible to run another instances

i will be very honest, this is the FIRST and ONLY product i ever encountered such an annoying, anti-user behavor and it is very sad also, because the previous version never done such an extreme thing to me, EVER!!!

Reproducible: Always

Steps to Reproduce:
1.open/run firefox
2.brows a little bit, then close firefox
3."quicly" open/run firefox
Actual Results:  
i see a warning message what is explaining that firefox is already running and it is not possibe to run it again

Expected Results:  
the software sould open fastly the browser with a web-page

Comment 1

10 years ago
It takes a while for Firefox to stop, slightly more than a second for me, depending on how long I have been surfing. The reason is that Firefox is closing several databases, cleaning out old data, saving the current bookmarks, cookies, garbage collecting, saving the current tabs  (optionally), etc ...

So it's possible that the application is still running even though you don't see a window. When you start up again very fast, it might be that the new copy won't start because the old is still running.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407981
You need to log in before you can comment on or make changes to this bug.