Tabs are not restored on restart (i.e. after installing addons)

RESOLVED DUPLICATE of bug 36810

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 36810
9 years ago
9 years ago

People

(Reporter: Heiko Adams, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1b1pre) Gecko/20080917002330 SeaMonkey/2.0a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1b1pre) Gecko/20080917002330 SeaMonkey/2.0a1pre

When installing an addon SeaMonkey needs to be restarted for using the addon. If you've several tabs opened none of them are restored after restarting.

Reproducible: Always

Steps to Reproduce:
1. Open several tabs
2. Install or update an addon
3. Use the restart function of the addon manager
Actual Results:  
No tab is restored. SeaMonkey only loads the default start page

Expected Results:  
SeaMonkey should restore all opened tabs.

Current firefox versions are resoring tabs on restart after addon installation or update
(Reporter)

Updated

9 years ago
Flags: wanted-seamonkey2?
Version: unspecified → Trunk

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Flags: wanted-seamonkey2?
Resolution: --- → DUPLICATE
Duplicate of bug: 36810
You need to log in before you can comment on or make changes to this bug.