Selected text has the wrong background color, when the page is in quirks mode

RESOLVED DUPLICATE of bug 455217

Status

()

RESOLVED DUPLICATE of bug 455217
10 years ago
10 years ago

People

(Reporter: cork, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b1pre) Gecko/20080917020400 Minefield/3.1b1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b1pre) Gecko/20080917020400 Minefield/3.1b1pre

When you select text on pages that is in quirks mode, the selection background color is white instead of what ever color you normally have.

Reproducible: Always

Steps to Reproduce:
1. Load the testcase
2. Select make a selection
Actual Results:  
The selection background is white.

Expected Results:  
The background should be the same as on a standard mode page.

This error doesn't happen for me on Vista.
(Reporter)

Comment 1

10 years ago
Created attachment 339248 [details]
Quirk mode test case

Updated

10 years ago
Status: UNCONFIRMED → NEW
Component: General → Selection
Ever confirmed: true
OS: Linux → All
Product: Firefox → Core
QA Contact: general → selection
Hardware: PC → All
Version: unspecified → Trunk
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455217
You need to log in before you can comment on or make changes to this bug.