Closed Bug 455944 Opened 14 years ago Closed 14 years ago

View Source should show line numbers

Categories

(Toolkit :: View Source, enhancement)

enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 246620

People

(Reporter: cbartley, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1
Build Identifier: 

View Source should show line numbers in a gutter to the left.  It should be possible to toggle the display of the numbers on and off.

Reproducible: Always
Blocks: 455888
This is a DUPE of bug 246620, unless you've got different plans here.
Component: General → View Source
Product: Firefox → Toolkit
QA Contact: general → view.source
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 246620
Verified Dupe
Status: RESOLVED → VERIFIED
Hey guys, I don't know if it matters, but I was attempting to create bugs for these feature requests (view source enhancements) that were specific to Firefox.  This is partly in response to bug 15364 (show line numbers in view source for SeaMonkey).  That bug is resolved fixed for Sea Monkey, but it's clearly not fixed for Firefox.

This is not to say that it's useful to have Firefox-specific bugs for these feature requests.  You guys are the experts, so I'll defer to your judgement here.  I just wanted to explain my thinking for the record.
Bug 246620 isn't a SeaMonkey bug (per the last few comments there and its summary), isn't resolved, and is pretty much exactly describing the same thing that this bug is, so I don't think there was a need for a new bug in this case.
You need to log in before you can comment on or make changes to this bug.