no profile prompt window on URL open execution when Firefox was closed and is set to ask for the profile on each start

RESOLVED DUPLICATE of bug 395891

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 395891
10 years ago
10 years ago

People

(Reporter: André Dann, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

If Firefox' 3.x Profile Manager is set to ask for the profile to use every time Firefox is started and firefox.exe isn't running, and you now click on a web URL e.g. in your eMail program, there is no Profile Manager window opening although a firefox.exe instance is running. So nothing happens, no Profile Manager, no browser opening.

Reproducible: Always

Steps to Reproduce:
Make sure that when opening firefox.exe with parameter -profilemanager all checkboxes are disabled.

1. Close Firefox 3.x completely (no firefox.exe in Task Manager)
2. Click on a Internet URL in your mail program or open a bookmark from harddisk
3. firefox.exe is launched, but no window appears to select the profile to use for opening the link
Actual Results:  
Nothing happens. But there is a firefox.exe instance running in Windows Task Manager which must be terminated in order to open Firefox manually.

Expected Results:  
The Firefox Profile Manager should open and ask for the profile to start with. Afterwards the Browser window should open and the clicked URL shall be opened.

Workaround: Open Firefox with your desired profile BEFORE clicking web URLs from eMails or opening a bookmark from harddisk.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395891
You need to log in before you can comment on or make changes to this bug.