Closed Bug 456464 Opened 11 years ago Closed 11 years ago

WinCE NSS build needs -DLL argument for linking DLLs

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Windows Mobile 6 Professional
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 454120

People

(Reporter: wolfe, Assigned: wolfe)

References

Details

(Keywords: mobile)

Attachments

(1 file)

WinCE/WinMobile builds need to have a "-DLL" defined for linking their DLLs.

Change to rules.mk, bracketed to limit change to $(OS_TYPE) of WINCE.
Attachment #339862 - Flags: review?(ted.mielczarek)
Assignee: nobody → wolfe
Comment on attachment 339862 [details] [diff] [review]
Change to coreconf/rules.mk to add -DLL to WinCE/WinMobile DLL linking

I can't review NSS code, sorry. I think wtc can.
Attachment #339862 - Flags: review?(ted.mielczarek) → review?(wtc)
lets track nss build issues on win mobile in bug 454120.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 454120
Attachment #339862 - Flags: review?(wtc)
verified with alpha3
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.