Closed Bug 456579 Opened 11 years ago Closed 11 years ago

MOZ_PSM Build config support

Categories

(Toolkit Graveyard :: Build Config, defect, major)

defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 456683

People

(Reporter: dougt, Assigned: dougt)

References

Details

Attachments

(1 file)

Attached patch patch v.1Splinter Review
When building without PSM enabled, lets allow toolkit library to link.

for windows mobile, we are temporarily building without PSM.
Attachment #339968 - Attachment is patch: true
Attachment #339968 - Attachment mime type: application/octet-stream → text/plain
Attachment #339968 - Flags: review?(ted.mielczarek)
Blocks: 432792
Comment on attachment 339968 [details] [diff] [review]
patch v.1

Wait, this is totally the same exact patch I just reviewed over in bug 456683, isn't it?
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 456683
Attachment #339968 - Flags: review?(ted.mielczarek) → review-
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.