Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 456643 - Bookmarks menu box too short & not adjustable
: Bookmarks menu box too short & not adjustable
Status: RESOLVED DUPLICATE of bug 418864
Product: Firefox
Classification: Client Software
Component: Bookmarks & History (show other bugs)
: unspecified
: x86 Windows XP
: -- trivial (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
: Marco Bonardo [::mak]
Depends on:
  Show dependency treegraph
Reported: 2008-09-23 15:13 PDT by patphoto44
Modified: 2008-09-24 09:48 PDT (History)
0 users
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Description patphoto44 2008-09-23 15:13:50 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/2008070208 Firefox/3.0.1

I have many subfolders inside Bookmarks folders and the new version of Firefox does not allow me to extend the length of the bookmarks menu box, so my view is restricted, which makes it harder to navigate when filing a bookmark.  Previously, I could lengthen the box to get an overview of all the subfolders. 

Reproducible: Always

Steps to Reproduce:
1. No steps necessary except to try adding a bookmark. 
Actual Results:  
As noted under Details earlier. 

Expected Results:  
In a previous version, I could extend the Bookmarks menu box by dragging down the bottom of the box.  Now I can't. 

Either have the default menu box size 2-3 times longer than it is now or allow the user to drag the bottom of the box to make it longer.
Comment 1 Ria Klaassen (not reading all bugmail) 2008-09-24 09:48:47 PDT
Maybe this extension is an option?

*** This bug has been marked as a duplicate of bug 418864 ***

Note You need to log in before you can comment on or make changes to this bug.