Closed Bug 456770 Opened 13 years ago Closed 13 years ago

KB Article: Cannot use or save passwords after upgrading Firefox

Categories

(support.mozilla.org :: Knowledge Base Articles, task)

x86
Linux
task
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: cww, Assigned: cww)

References

()

Details

bug 454708

The issue is with UTF character conversion (UTF characters in passwords) preventing saving or reading of saved passwords.

All/All
I could have sworn I typed UTF8 but I only just woke up.
I'll take it since it's urgent
Assignee: nobody → cwwmozilla
Polished and published it. Great job Cheng!
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Summary: New Article: Can not save or automatically enter passwords after upgrading to 3.0.2 → New Article: Cannot use or save passwords after upgrading Firefox
Summary: New Article: Cannot use or save passwords after upgrading Firefox → KB Article: Cannot use or save passwords after upgrading Firefox
You need to log in before you can comment on or make changes to this bug.