September Data missing in Urchin for www.mozilla.org

RESOLVED FIXED

Status

RESOLVED FIXED
10 years ago
4 years ago

People

(Reporter: kkovash, Assigned: oremj)

Tracking

Details

(Whiteboard: Processing.)

(Reporter)

Description

10 years ago
It looks like nearly all data is missing from 8/26 to 9/17.
The Websites product is for content-related issues with websites, not IT/server-ops issues. --> mozilla.org :: Server Operations
Assignee: nobody → server-ops
Component: www.mozilla.org → Server Operations
OS: Windows Vista → All
Product: Websites → mozilla.org
QA Contact: www-mozilla-org → mrz
Hardware: PC → All
Version: unspecified → other
(Assignee)

Comment 2

10 years ago
Since we'll have to back process do you want me to put mozilla.org in Urchin 6?  If so how far back do you want me to process?
(Reporter)

Comment 3

10 years ago
Going back 30 days seems reasonable.
(Assignee)

Updated

10 years ago
Assignee: server-ops → oremj
(Assignee)

Updated

10 years ago
Depends on: 458794
(Assignee)

Updated

10 years ago
No longer depends on: 458794
(Assignee)

Updated

10 years ago
Whiteboard: Processing
(Assignee)

Comment 4

10 years ago
Aravind, will you restore www.mozilla.org from 8/1/08 -> 10/4/08
Assignee: oremj → aravind
Whiteboard: Processing → Log Restore
August data should be there (/opt/bacula/restores_nfs).  Working on the other stuff.
Done with the rest as well.
Assignee: aravind → oremj
(Assignee)

Updated

10 years ago
Whiteboard: Log Restore → Processing.
(Assignee)

Comment 7

10 years ago
Back-processing complete and daily job is set to run at https://stats.mozilla.com/urchin6/.  It looks like we are missing a period in September, because we were using CDNetworks.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.