The width of the bookmark panel in the navigation toolbar is not restored on window resize.

RESOLVED DUPLICATE of bug 447571

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 447571
10 years ago
10 years ago

People

(Reporter: Ulan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

I have bookmark panel (buttons with links to web-sites) in the navigation toolbar. I can decrease the window width until the bookmark panel is collapsed (becomes a button with caption '>>'). If then I restore the window to its original size, the bookmark panel remain collapsed, i.e. it is not restored.

The bookmark panel also collapses when I restart the browser (the location box occupies all the space).

Reproducible: Always

Steps to Reproduce:
1. Make several bookmark items in the bookmark toolbar.
2. Select "customize" menu item (right click between toolbars).
3. Move bookmark items to the navigation panel.
4. Disable all toolbar except the navigation toolbar.
5. Decrease the window width until the bookmark panel is collapsed into '>>'.
6. Restore the window width.

Actual Results:  
The bookmark panel remain collapsed.

Expected Results:  
The bookmark panel width is restored to the original width

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 447571
You need to log in before you can comment on or make changes to this bug.