Dragging and dropping a tab from 1 window to another is hard

RESOLVED DUPLICATE of bug 455694

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 455694
10 years ago
10 years ago

People

(Reporter: Damian Shaw [Quan], Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Steps to reproduce:

1) Have 2 windows open with multiple tabs in each
2) Drag a tab from 1 tab bar to the tab bar in the other window
3) Move it around a bit to position it just right
4) Notice it's very hard not to make it a bookmark or place it in the wrong position

Expected behavior:

1) Should be smooth and easy, with more clear visual indications, a good example would be the way Google Chrome does this.

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455694
You need to log in before you can comment on or make changes to this bug.