URL doesn't show when Firefox starts with certain add-ons enabled.

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: scriptxdaemon, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2 (.NET CLR 3.5.30729)

This seems only to occur with the three following add-ons installed and enabled (as best of my knowledge and testing):

DragNDrop Toolbars 0.0.0.7
StumbleUpon 3.27 (Beta)
Ubiquity 0.1.1

What happens is: When Firefox is started, the URL bar is empty regardless if it's a new session (while showing my home page) or if it has restarted (for example, after installing an add-on) while showing whatever page I was on previously. I am unsure which add-on(s) particularly causes this to occur in relation to the other(s) or if the combination of the three triggers a Firefox bug, so I assumed this would be the best place to report this.

Reproducible: Always

Steps to Reproduce:
1. Install said add-ons.
2. Restart Firefox.
Actual Results:  
Nothing shows in the URL bar.

Expected Results:  
The URL of the page I start with should appear in the URL bar.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
Please disable the addos one by one in tools/addon to find the addon that is causing this and notify the extension author about this problem.
It's possible that some addons interact with each other and you get this only with a 2 or more addons but that's still not our bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.