Request to be able to search pre-existing bookmarks when typing something in the location bar

VERIFIED DUPLICATE of bug 166288

Status

Camino Graveyard
Bookmarks
--
enhancement
VERIFIED DUPLICATE of bug 166288
10 years ago
10 years ago

People

(Reporter: striovatti, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.17) Gecko/20080915 Camino/1.6.4 (like Firefox/2.0.0.17)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.17) Gecko/20080915 Camino/1.6.4 (like Firefox/2.0.0.17)

Easier bookmark searching and capabilities. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
As far as I can tell, this sounds like a dupe of bookmarks autocomplete, which is bug 166288.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 166288
You need to log in before you can comment on or make changes to this bug.