Closed Bug 457660 Opened 12 years ago Closed 11 years ago

js1_8/genexps/regress-380237-01.js: InternalError: too much recursion (64bit)

Categories

(Core :: JavaScript Engine, defect, P2)

All
Linux
defect

Tracking

()

VERIFIED WORKSFORME
mozilla1.9.1b2

People

(Reporter: bc, Unassigned)

References

Details

(Keywords: regression, testcase)

I see this in debug shell on 1.9.1 on linux 64bit.

bug 454039 regressed this.
http://hg.mozilla.org/mozilla-central/rev/cf7e24068af1
Flags: in-testsuite+
Flags: in-litmus-
64-bit only and with or without -j option, right? WFM on my MBP.

Cc'ing 64-bit help.

/be
Flags: blocking1.9.1?
64 bit linux only (i only have linux 64bit working) with or without -j
Flags: blocking1.9.1? → blocking1.9.1+
Priority: -- → P2
Target Milestone: --- → mozilla1.9.1b2
Target Milestone: mozilla1.9.1b2 → mozilla1.9.1
Target Milestone: mozilla1.9.1 → mozilla1.9.1b2
Why is this a blocker? We don't ship 64-bit do we? Also, could we re-test this. It has been a while.
Linux distributions, e.g. Ubuntu, ship 64-bit builds.
WFM on Debian x86_64, tracemonkey tip

 PASSED! Generator expressions - sudoku

jstest: js1_8/genexps/regress-380237-01.js bug:  result: PASSED type: shell description: Generator expressions - sudoku reason:
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → WORKSFORME
fixed some time after 10/25 although bisection fails to pin point the fix due to build failures. verified.
Status: RESOLVED → VERIFIED
I have this problem with Mozilla/5.0 (Windows; U; Windows NT 5.0; it; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5.
You need to log in before you can comment on or make changes to this bug.