"Edit Page" - "Table" - "Insert" - "Row Above" - inserts are opposite to what is specified.

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: jim2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.17) Gecko/20080829 SeaMonkey/1.1.12
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.17) Gecko/20080829 SeaMonkey/1.1.12

"Edit Page" - "Table" - "Insert" - "Row Above" inserts a row below instead of above; if selecting "Row Below" it inserts a row above the cursor's location. Both are opposite to what is requested to do; this has been a bug in prior versions, too.

Reproducible: Always

Steps to Reproduce:
1.Edit Page
2.Table
3.Insert
4.Row Above or Row Below
Actual Results:  
A table row is inserted in position opposite to that which was requested.

Expected Results:  
A row ought to be inserted in position specified by the menu item, above or below the cursor's position.
Can you reproduce with SeaMonkey v2.0a2pre ?
Version: unspecified → SeaMonkey 1.1 Branch

Comment 2

10 years ago
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1pre) Gecko/20081003 SeaMonkey/2.0a2pre

I have reproduce with SeaMonkey 2.0a2pre in Windows Vista
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Mac OS X → All
Hardware: Macintosh → PC
Version: SeaMonkey 1.1 Branch → Trunk

Comment 3

7 years ago
Tested against current trunk (SM2.6) and it works for me -> WFM
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.