Cannot edit default CC when filing a bug

RESOLVED WONTFIX

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED WONTFIX
9 years ago
9 years ago

People

(Reporter: Christian Schlotter, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Bugzilla 3.0.4

I think this in an inconsistency.

This leads to the case that if you select a component which has one default assignee and several default CCs, you can change the assignee to one person from the CC list, but cannot remove this person from CC. (I don't know if this person then gets all e-mails twice, this would be another bug then.)

Reproducible: Always

Steps to Reproduce:
1. Create new bug.
2. Select component with some default CCs.
3. Add person from default CC list as assignee.
Actual Results:  
You cannot remove the new assignee from the CC list because it is not an edit field.

Expected Results:  
Make the CC list editable.
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0.4

Updated

9 years ago
Severity: normal → enhancement
OS: Windows XP → All
Hardware: PC → All

Comment 1

9 years ago
This was intentional, but if we have some evidence that it does not satisfy the needs of a significant number of users, we could change it. Our original requirements from users indicated that this was how the feature should behave.
Summary: Default assignee is an edit field, but default CC list not → Cannot edit default CC when filing a bug

Comment 2

9 years ago
IMO, being able to remove people from the default CC list is bad. In my case, I'm on the default CC list of some components because I *want* to get bugmail in all cases. I would hate to see someone removing me and so making me miss the newly filed bug. I think the current behavior is the correct one, and you didn't provide a convincing user case to change the way it works.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.