Closed Bug 457706 Opened 12 years ago Closed 12 years ago

home page displays incorrectly - section that appears under "Oprah" text should be displayed in the space that is currently just white.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 393528

People

(Reporter: cathy, Unassigned)

References

()

Details

(Keywords: regression)

User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

After I upgraded my Firefox 2.0 browser to Firefox 3.0 I noted that the Yahoo! store, www.sunfeather.com, was displaying incorrectly. I noted that it appears to be only the home page and not any of the interior site pages that has this problem.

Reproducible: Always

Steps to Reproduce:
1. using the Firefox 3.0 browser to to www.sunfeather.com
2. note that the empty white field is not supposed to look like that - look at site using IE browser to see how page is supposed to appear.
3.
Yes, this is a regression from Bug 300030. Don't know if it's a duplicate.
Keywords: regression
the 'right' column (that drops below the left one) is a floated block (with id="body") whose width is 'auto'.

Safari and WebKit display that page the same as Gecko (Fx 3.0.x, Fx 3.1b1pre).
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 393528
You need to log in before you can comment on or make changes to this bug.