bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

audio on streaming videos not working

VERIFIED DUPLICATE of bug 436686

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 436686
10 years ago
10 years ago

People

(Reporter: James, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

when i first start the computer, the audio works when watching various videos, but when the computer has been on for a while, and you try to stream a video (like from Yahoo finance tech ticker) then the audio doesn't work.

Reproducible: Always

Steps to Reproduce:
1.boot up computer
2.open browser to yahoo finance, leave there for half hour
3.try to watch yahoo finance tech ticker videos, the audio won't work.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 436686
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.