Video hangs after pc resuming from sleep....

RESOLVED DUPLICATE of bug 436686

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 436686
10 years ago
10 years ago

People

(Reporter: Donnie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

If I leave my pc on and later find it in sleep mode, sometimes depending on how many hours it's been on, I find that going to any webpage and playing the video on any page loads and then freezes after a few seconds of playing.  Not sure if anyone else leaves their pc on and I have started getting better about turning my pc off to save energy lately anyways, so may not be that big of a deal.  But, that may have just been when I would leave it on or in sleep for a day or two.  Not sure how long it has to be in sleep for the video hang to occur.  May be because I would leave a Firefox browser open while I was gone as well.

Reproducible: Always

Steps to Reproduce:
1. Hop on firefox and go to any page with streaming videos.
2.Leave pc alone with browser still up for a day or 2, not sure how long yet.
3.Come back and go to another site and try to play videos.  Usually won't play for me.
Actual Results:  
Do I need to do this?  I kind of put it in the details.  Video won't play but for 2 - 5 seconds.

Expected Results:  
Same.

Play the videos all the way from beginning to end.
What kind of videos ?
Firefox3.0.3 doesn't support playing videos or audio, only plugins can implement that.
example plugins for video: Windows Media Player Plugin, Quicktime, Realplayer, Flash player
You have to include the used plugin and the used version of this plugin (from "about:plugins", enter it as url) in a bug report.
If you don't know how to detect the used plugin then include an example URL.

Can you please add the needed information ?
I can only guess you mean flash based videos with v9.0r124
(Reporter)

Comment 2

10 years ago
OK, I've found it's happening right now.  I probably put my computer in sleep yesterday around 2pm.  It's 7am and if I go to youtube, the videos only play for about 2 seconds and have no audio.  I don't know why it just now happened, as a few minutes ago, it played one video from youtube fine.  Few minutes later, I check out another video and now all of them don't play and have no audio.  

I guess it would be youtube's flash.  I'll check another site too.  K, I linked here ( http://www.viddler.com/explore/sceablog/videos/130/5.005 ) from ps3fanboy.com and that video only plays for about 5 seconds and no audio as well.

After I get off this I will make another post stating if closing all my open browsers/tabs and opening a new one resolves the issue.  Though, I do admit, that's kind of **** as I have quite a few windows still to read.  Oh, well.
looks like bug 436686, using flash10 beta fixed it for most people.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 436686
(Reporter)

Comment 4

10 years ago
Ah, thanks, I guess I missed that on my video search.  It does work after a complete closing of all browsers and opening a new one.  But, I'll download the flash10 beta.  THANKS!
You need to log in before you can comment on or make changes to this bug.