Switch buttons Next/Previous in Find tab bar

RESOLVED DUPLICATE of bug 416849

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 416849
10 years ago
10 years ago

People

(Reporter: NicolasWeb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; fr; rv:1.9.1b1pre) Gecko/20081003 Minefield/3.1b1pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; fr; rv:1.9.1b1pre) Gecko/20081003 Minefield/3.1b1pre

The UI of the find tab bar is a bit inconsistant considering the order of the two buttons next/previous. It hurt a mental spatial representation of the feature.
As the back/forward navigation button of the browser buttons order should be previous/next, not next/previous. Think about if captions had been arrows.

Reproducible: Always

Steps to Reproduce:
1.Ctrl+F
2.Compare the logic of the top browser and bottom browser UI "navigation" buttons order
3.
Actual Results:  
Buttons order in the Find bar :
next/previous

Expected Results:  
previous/next

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416849
You need to log in before you can comment on or make changes to this bug.