Clicking on main link (Xaw3d-1.5-2 RPM for i386) causes browser failure

VERIFIED WORKSFORME

Status

()

Core
Networking
P3
critical
VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: Igor, Assigned: Gagan)

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-5.0 i686; en-US; m17) Gecko/20000718
BuildID:    2000071810

When clicking on the main header link on the page either the browser
window freezes up or the browser crashes.

Reproducible: Always
Steps to Reproduce:
1.got to the URL:
http://niteowl.userfriendly.net/linux/RPM/rawhide/1.0/i386/RedHat/RPMS/Xaw3d-1.5-2.i386.html
2. click on the main header link entitled
Xaw3d-1.5-2 RPM for i386


Actual Results:  The browser tries to load but eventually fails by freezing up
the browser window. On a few occaisions the browser crashed

Expected Results:  The file should have thrown up a save to file dialog, instead
of crashing. --In reality this isn't the case because the file doesn't exist.

Additional Information.

I tried this under netscape 4.72.  It seems the problem is that the link links
to a file that no longer exists, and mozilla is not handling this correctly
resulting in a stability problem.

Comment 1

18 years ago
confirmed on win32 mozilla build NT4 071910.  URL resolution failure I think.
maybe the double slash in the URL.  doesnt freeze or crash on Mac
Assignee: asa → gagan
Component: Browser-General → Networking
QA Contact: doronr → tever
(Assignee)

Updated

18 years ago
Target Milestone: --- → Future

Comment 2

17 years ago
->WORKSFORME [linux build 2000112812]
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 3

17 years ago
verified wfm
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.