A flash movie playing in a different tab can hide the mouse cursor.

RESOLVED DUPLICATE of bug 404280

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 404280
10 years ago
8 years ago

People

(Reporter: Dan Weiss, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20081007 Minefield/3.1b1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20081007 Minefield/3.1b1pre

If there is a flash movie playing in one tab that repeatedly hides the mouse cursor many times a second, the mouse cursor will still be hidden if a different tab is selected.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404280
You need to log in before you can comment on or make changes to this bug.