wanted: quick way to search for any bugs I've commented on / voted for / contributed to / etc

RESOLVED DUPLICATE of bug 130835

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 130835
11 years ago
11 years ago

People

(Reporter: jmsachs, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Enhancement wanted:

I would like a quick&easy way to show all the bugs I've commented on, voted for, want a CC: for, etc.

I can do an Advanced Search to get this but it seems like a valid thing to ask for in addition to the "My Requests" and "My Votes" and "My Bugs" shortcuts.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
Actually, "My Bugs" could be updated to reflect that, if that's what's wanted by admins. But having another "My Something" is undesired.

I'm marking this as a dupe of the "useful links" bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 130835
You need to log in before you can comment on or make changes to this bug.