Option to close tabs before restoring session

RESOLVED DUPLICATE of bug 448976

Status

()

Firefox
Session Restore
--
enhancement
RESOLVED DUPLICATE of bug 448976
10 years ago
10 years ago

People

(Reporter: Craig, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

If a tab has crashed your browser, you may want to close it before restoring all of the other tabs you had open at the time.  This could be done via a details button on the Restore Session window, that enables you to see (by URL) what tabs you have open, and allow you to close any of these URLs before restoring your session.

Reproducible: Always

Comment 1

10 years ago
Will be an option in Firefox 3.1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 448976
You need to log in before you can comment on or make changes to this bug.