If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

circle with fill="none" paints a black fill

RESOLVED DUPLICATE of bug 458068

Status

()

Core
SVG
RESOLVED DUPLICATE of bug 458068
9 years ago
9 years ago

People

(Reporter: hsivonen, Unassigned)

Tracking

({regression})

Trunk
x86
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Build id: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b1pre) Gecko/20081006 Minefield/3.1b1pre

Steps to reproduce:
 1) Load http://www.intertwingly.net/blog/2007/08/02/HTML5-and-Distributed-Extensibility in Minefield and Firefox 3.0.3.
 2) Compare the WHAT WG logo in the browsers.

Actual results:
Minefield paints a black circle with green stroke. Firefox 3.0.3 paints an unfilled circle with green stroke.

Expected result:
Expected Minefield to render the circle like Firefox 3.0.3.

Comment 1

9 years ago
Update your build
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 458068
(Reporter)

Comment 2

9 years ago
Created attachment 343034 [details]
Test case
You need to log in before you can comment on or make changes to this bug.