Can't upload files in Blackboard webapp

RESOLVED DUPLICATE of bug 405630

Status

()

RESOLVED DUPLICATE of bug 405630
10 years ago
10 years ago

People

(Reporter: avhdb3, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081016 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081016 Minefield/3.1b2pre

I am unable to upload an file to my school's Blackboard webapp (fairly common program).  I simply get a dialog box which states: "Please enter a valid file."
the exact same procedure works fine in Firefox 2 (I believe it works in 3.0)

Reproducible: Always

Steps to Reproduce:
1. In an appropriate page in blackboard, select Upload local file
2. Select the desired file from a file browser, click OK
3. click Save or Submit or Add Another File
Actual Results:  
I get a dialog box which states: "Please enter a valid file."

Expected Results:  
The file should be uploaded...

this is a JavaScript error!
You will not be able to access MY KnightVision account for testing.
see bug 405630 and bug 436116
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405630
You need to log in before you can comment on or make changes to this bug.