Status

P3
normal
VERIFIED DUPLICATE of bug 20110
19 years ago
14 years ago

People

(Reporter: ubl, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; m17) Gecko/20000720
BuildID:    2000072008

The rollovers on this page are very slow (I would agreee, if someone says that
the page is kind of an extreme case).
After you loaded the page, other rollovers get slower two. Especially the
onMouseOut-change seem delayed.

Reproducible: Always

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 20110 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verif
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.