Unable to move the "Open a new Tab" icon

RESOLVED DUPLICATE of bug 457187

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 457187
10 years ago
10 years ago

People

(Reporter: NikeDude, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1

Recently switched to Vista from XP. Pretty much used to "Open a new Tab" icon
on the left side of the tab bar. In FF3.1b, I see that it is on the right side.
These is no easy/intuitive way to move this icon. 

View-Toolbar->Customize does not list the 'new tab' option (since it is already
in the browser). Tried google/searched forums/bugs and could not find an answer.

Any help will be appreciated.

Reproducible: Always

Steps to Reproduce:
1. Unable to customize (and View-Toolbar->Customize is not helpful)  
2.
3.
Actual Results:  
Unable to move "New Tab" icon from tab bar.

Comment 1

10 years ago
Dupe of bug 457187
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 457187
(Reporter)

Comment 2

10 years ago
agreed. sorry for the spam.
Also, it is not local to vista as I previously thought. 
back to 3.0.3 for now.
You need to log in before you can comment on or make changes to this bug.