When I go onto my profile, the music player for Myspace shows up but does not play, YouTube videos wont play while I'm on my Myspace profile.

VERIFIED DUPLICATE of bug 436686

Status

()

--
major
VERIFIED DUPLICATE of bug 436686
10 years ago
10 years ago

People

(Reporter: andrewsawsome21, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1
Build Identifier: Firefox 2, 3 and Firefox 3.1b1

When i log onto myspace, i go to my profile and the music player shows up but doesnt play. i see all the songs thats supposed to play but they just wont play. also i try to play the videos from youtube and they play for about 2 seconds and it freezes. no sound what-so-ever. but when i play the myspace videos, perfectly fine. good sound quality and the video shows. 

Reproducible: Always

Steps to Reproduce:
1.i closed firefox
2.open internet explorer
3.go on myspace and everything is fine!
Actual Results:  
EVERYTHING IS PERFECTLY FINE WITH INTERNET EXPLORER!
If you report a bug about a plugin then please always include the used plugin version.

IF IT WORKS IN IE DOESN'T MATTER !
IE is using activeX plugins and all other browsers NPAPI and that means that you have a complete different plugin. You could compare Apples with pears.

This is a bug in the flash9 plugin and not a browser bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 436686
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.