Sound locks up after playing one in Seamonkey

RESOLVED DUPLICATE of bug 147659

Status

RESOLVED DUPLICATE of bug 147659
10 years ago
8 years ago

People

(Reporter: mhullrich, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.1b1pre) Gecko/20080924175508 SeaMonkey/2.0a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.1b1pre) Gecko/20080924175508 SeaMonkey/2.0a1

Once Seamonkey has played a sound, it leaves the sound system locked up until I exit Seamonkey.  I cannot play any other sounds on the system.

Reproducible: Sometimes

Steps to Reproduce:
1. browse to a web page that has sound playing
2. leave that page but do not exit seamonkey
3. try to play a sound file (or video with sound) from another window or command line
Actual Results:  
No sound.

Expected Results:  
Sound.
Can you give an example of such a page and a sound file ?
Version: unspecified → Trunk

Comment 2

9 years ago
Duplicate of / related to bug 147659?

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 147659
You need to log in before you can comment on or make changes to this bug.