Closed Bug 46111 Opened 19 years ago Closed 19 years ago

LABEL attribute of OPTION not honored

Categories

(Core :: HTML: Parser, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 40545

People

(Reporter: braden, Assigned: rickg)

Details

(Keywords: html4)

Attachments

(1 file)

214 bytes, text/html
Details
Per the HTML 4 spec, the value of the LABEL attribute of OPTION should supersede
the content of OPTION for display purposes. Mozilla isn't doing this. I'm kinda
guessing at the component here.
Attached file Test case
Keywords: html4
Duplicate of bug 40545 ?
*** Bug 40545 has been marked as a duplicate of this bug. ***
(oops, dupped the wrong way. DOH!!!)

Hey braden -- I'm not sure how you missed bug 40545 when you did your search 
before filing this bug, it has an almost identical summary! Oh well.


*** This bug has been marked as a duplicate of 40545 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Verified Duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.