If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Invitation view does not register invitations

RESOLVED INVALID

Status

Calendar
E-mail based Scheduling (iTIP/iMIP)
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Scott, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3 (.NET CLR 3.5.30729)
Build Identifier: Lightning 0.9 / Thunderbird 2.0.0.17

Invitation View (bottom left of interface, above the mail/calendar/tasks tab, always reads "Invitations (0)" and clicking it opens a dialog that says "No unconfirmed invitations found," even when there are one or multiple unanswered invitations. I have duplicated with Outlook-created events and Google calendar created events.

Reproducible: Always

Steps to Reproduce:
1. Receive an event
2.
3.
Actual Results:  
Count of unconfirmed invitations never gets updated, stays at zero.

Expected Results:  
Count should increment to match the number of unconfirmed invitations.

Perhaps I have interpreted incorrectly in taking "unconfirmed" to mean "I haven't taken an action on this invitation yet." Does it mean something else in this context?
(Reporter)

Updated

9 years ago
Component: General → E-mail based Scheduling (iTIP/iMIP)
(Reporter)

Comment 1

9 years ago
Created attachment 344463 [details]
Screen shot of affected functionality
QA Contact: general → email-scheduling

Comment 2

9 years ago
The invitations bar will show unaccepted invitations that are already stored in your calendar. This should work with WCAP servers, CalDAV servers and Google Calendar (if enabled).

However, it does not show anything related to invitations that are received via email messages but not yet added to any calendar.
(Reporter)

Comment 3

9 years ago
It would appear that I misunderstood the element. An emailed invitation is not added to a local calendar until it is accepted. Seems like this is functioning as intended so I will mark as resolved. Thank you.
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.