Drop-down menus are hidden behind other content on the page (usually shockwave flash banners)

RESOLVED DUPLICATE of bug 137189

Status

()

defect
RESOLVED DUPLICATE of bug 137189
11 years ago
11 years ago

People

(Reporter: michael.k.henry, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.0.3) Gecko/2008091700 SUSE/3.0.3-1.1 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.0.3) Gecko/2008091700 SUSE/3.0.3-1.1 Firefox/3.0.3

Some websites have drop-down menus which, when opened, are hidden behind other elements on the page. This most often happens with shockwave flash adverts. However other HTML can also block the menu, as is the case with the first example given where a box of HTML on the Mozilla website is obscuring part of the drop-down menu.

Reproducible: Always

Steps to Reproduce:
A)

1. Go to http://support.mozilla.com/en-US/kb/Other+Firefox+support
2. Hover over the "Community" menu

B)

1. Go to http://www.asus.com.au/
2. Hover over any of the top menus
Actual Results:  
The "Actions" box has obscured the bottom left corner of the menu.

Expected Results:  
The menu should be on top of all other content.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 137189
You need to log in before you can comment on or make changes to this bug.