browsing a file located on a flash card (via multicard reader) prevents it from stopping

RESOLVED DUPLICATE of bug 183689

Status

()

RESOLVED DUPLICATE of bug 183689
10 years ago
10 years ago

People

(Reporter: haridara, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

I connected a card reader and browsed to upload a file on the SD card connected through it. Once the upload is done, I removed the SD card and tried to stop the card reader volumes so that I can disconnect the reader from USB port, but I kept getting the error something like "the volume generic volume can't stopped right now". Suspecting firefox had something to do with it, I quit the process and I was able to then stop it.

Reproducible: Always

Steps to Reproduce:
1.Connect a card reader
2.Insert a card (e.g., SD) with some file on it.
3.Visit a website that allows you to upload files
4.Browse to the file to select to upload
5.Submit and wait for it finish.
6.Remove the card.
7.Try to stop the volumes.
Actual Results:  
OS error about not being able to stop which comes when a volume is in use.

Expected Results:  
Successful stop.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 183689
You need to log in before you can comment on or make changes to this bug.