Closed Bug 4615 Opened 21 years ago Closed 21 years ago

unnecessary horizontal scrollbar triggered by HR and float

Categories

(Core :: Layout, defect, P3)

x86
Windows 95
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: dbaron, Assigned: buster)

References

()

Details

The above page displays with a horizontal scrollbar.  It is triggered by the
presence of the left-floated image in the second test.  Remove the image, and
the scrollbar goes with it.

See bug 3457 for other problems with test.
This is the mysterious problem kipp described in bug 4286.  It has to do with
HR and floater interaction.
Assignee: troy → kipp
Looks like a combined area problem related to the floater
Status: NEW → ASSIGNED
*** Bug 4286 has been marked as a duplicate of this bug. ***
Summary: unnecessary horizontal scrollbar triggered by floated image → unnecessary horizontal scrollbar triggered by HR and float
Whiteboard: (py8ieh:will examine HR's involvement)
Whiteboard: (py8ieh:will examine HR's involvement) → WORKSFORME?
Target Milestone: M15
I cannot see this bug on the pages listed above at all with the 1999-05-16
build. This problem also used to occur on the page related to bug 5453, but
it no longer appears there either.

[dbaron: I am removing the M15 marker so that this bug appears on our radar
again. If we can no longer reproduce it, I suggest we mark it WORKSFORME.]
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
This has been fixed.  I don't know who fixed it, but I'm going to mark it
resolved-fixed.
Status: RESOLVED → VERIFIED
Whiteboard: WORKSFORME?
Since I could not reproduce it, I am marking this bug verified.
I'm seeing a problem on http://www.fas.harvard.edu/~dbaron/csstest/linebox1
again.  Is there a new bug for this?
You need to log in before you can comment on or make changes to this bug.