graphical repainting issues on overlayed chrome area after closing new all tabs panel

RESOLVED DUPLICATE of bug 463574

Status

Core Graveyard
GFX
RESOLVED DUPLICATE of bug 463574
10 years ago
10 years ago

People

(Reporter: xtc4uall, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
opened per https://bugzilla.mozilla.org/show_bug.cgi?id=436304#c59 and https://bugzilla.mozilla.org/show_bug.cgi?id=436304#c57

STRs:
* run Dão's tryserver build (cd476cc0dd1) from given url, i.e. Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081023 Minefield/3.1b2pre
* open up the all tab panel
(a) enter some text in the search field and close the panel using ESC key
(b) close the panel with click on top right "x"

it's easier to repro trying rather (a) than (b). if you resize Fx' window the glitch looks more prominent.
i'll attach a screenshot with examples.

it would be nice if someone else could check the other platforms and adjust the component if necessary.
(Reporter)

Comment 1

10 years ago
Created attachment 344622 [details]
examples
Same happens on OS X with the latest given try server build. Moving over to GFX.
Component: GFX: Win32 → GFX
OS: Windows XP → All
QA Contact: win32 → general
Hardware: PC → All
Blocks: 463285
(Reporter)

Comment 3

10 years ago
this is not an issue anymore testing with Minefield/3.1b2pre ID:20081107043838 on XP. Henrik confirmed this via IRC for Vista/OSX.

Dão, can you confirm that this cannot be an issue anymore due to (codewise) changes between the tryserver's build an the final code that landed?

Comment 4

10 years ago
(In reply to comment #3)
> Dão, can you confirm that this cannot be an issue anymore due to (codewise)
> changes between the tryserver's build an the final code that landed?

No, I can't. I don't know what was causing the problem with the old patch, so to some extend, this bug is still valid.
No longer blocks: 436304, 463285

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 463574
(Assignee)

Updated

10 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.