wrong help menu item when on clickthrough phishing/malware page

RESOLVED DUPLICATE of bug 485369

Status

()

Toolkit
Safe Browsing
--
trivial
RESOLVED DUPLICATE of bug 485369
10 years ago
4 years ago

People

(Reporter: Przemyslaw Bialik, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
STR:
1. http://www.mozilla.com/firefox/its-a-trap.html
2. Ignore this warning

Actual Results:  
Help -> "Report Web Forgery"

Expected Results:
Help -> "This isn't a web forgery" (as it is on the notification bar)

Similar would be expected regarding malware (post bug 388446).
(Reporter)

Comment 1

10 years ago
Easy solution ? could be to remove X from the notification bar and adjust the menu item based on the visibility of the notify bar (just a guess).

Comment 2

6 years ago
Forward Dupping to Bug 485369 as it has more detailed information.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 485369
(Assignee)

Updated

4 years ago
Component: Phishing Protection → Phishing Protection
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.