Closed Bug 462304 Opened 13 years ago Closed 13 years ago

Wrong message in offline mode.

Categories

(Calendar :: Provider: GData, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 459258

People

(Reporter: standard8, Unassigned)

Details

If I put Thunderbird into offline mode and then open up my calendar, my google calendar (via gdata provider) has a little warning symbol next to it (which is good).

However the error message when I hover over it says:

The calendar <name> is momentarily not available.

Whilst true, it implies my network connection has gone belly-up, where in actual fact I'm just in offline mode.
Sorry, I forgot to add versions:

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b2pre) Gecko/20081029 Lightning/1.0pre Shredder/3.0b1pre

Lightning/gdata version is nightly from the 27th.
Duplicate of Bug 459258?
Looks like it, yes.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 459258
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.