12% Ts regression on cb-minimaya01 around 12pm 10-30

RESOLVED FIXED

Status

RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: alqahira, Unassigned)

Tracking

1.8 Branch
PowerPC
Mac OS X

Details

Around noon on 10-30, Ts on minimaya (1.8) went up from ~1010ms to ~1130ms, for about a 12% regression.  There was not a corresponding Ts jump on cb-xserve01

The only thing in that timeframe was KaiRo bumping the Sm version number: 

http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=all&branch=MOZILLA_1_8_BRANCH&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2008-10-30+11%3A00&maxdate=2008-10-30+13%3A00&cvsroot=%2Fcvsroot

I've restarted the box, repaired permissions, and verified the disk, all to no avail.

The gremlins are spreading.
Apparently all it needed was to hang up so that IT had to restart physically :P  Ts has been back to normal since it came back up today.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.