Implement the ability to start Firefox with private browsing enabled.

RESOLVED DUPLICATE of bug 460346

Status

()

Firefox
Private Browsing
RESOLVED DUPLICATE of bug 460346
9 years ago
9 years ago

People

(Reporter: mdew, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2pre) Gecko/20081104 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2pre) Gecko/20081104 Firefox/3.0

a about:config tongle or an menu option, to allow private browsing when starting firefox.

Reproducible: Always

Steps to Reproduce:
1. open firefox
2. provate browsing already enabled
3. start browsing
Actual Results:  
enable private browsing
restart firefox
private browsing disabled

Expected Results:  
private browsing should be available on start

Comment 1

9 years ago
DUPE of bug 460346
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 460346

Comment 3

9 years ago
Mass moving of all Firefox::General private browsing bugs to Firefox::Private Browsing.
Component: General → Private Browsing

Updated

9 years ago
QA Contact: general → private.browsing
You need to log in before you can comment on or make changes to this bug.