Status

()

Firefox
General
RESOLVED DUPLICATE of bug 463042
10 years ago
10 years ago

People

(Reporter: tracy, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---
Bug Flags:
in-litmus +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
smooth scrolling stopped working in trunk nightly builds on 20081102

STR: 
1) go to Options (Prefs) > Advanced > General
2) Under Browsing, select the option of "Use smooth scrolling", exit Options
3) Visit a site with a page large enough to force scroll bars: http://www.mozilla.org/projects/minefield/  will do
4) use the arrow down and/or arrow up buttons to scroll the page. 

Tested results:
Notice the page jumps to each scroll position; same as if the options was turned off.

Expected results
The page smooth scrolls to the next scroll position.
Flags: in-litmus+
Flags: blocking-firefox3.1?
This is probably a duplicate.  Of bug 463042.
(Reporter)

Comment 2

10 years ago
yep
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 463042
Flags: blocking-firefox3.1?
You need to log in before you can comment on or make changes to this bug.