Status

defect
RESOLVED FIXED
11 years ago
Last year

People

(Reporter: mats, Assigned: mats)

Tracking

Trunk
x86
Linux
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Posted patch Patch rev. 1Splinter Review
No description provided.
Attachment #346800 - Flags: superreview?(roc)
Attachment #346800 - Flags: review?(kinetik)
Blocks: 449315
Attachment #346800 - Flags: superreview?(roc) → superreview+
Attachment #346800 - Flags: review?(kinetik) → review+
Assignee: nobody → mats.palmgren
(In reply to comment #0)
> Created an attachment (id=346800) [details]
> Patch rev. 1

Any chance to get this in for b2? As on OS/2 we have problems with media support, we need to switch wave support off. As of now, this only works, when you add --enable-wave to .mozconfig.
Duplicate of this bug: 465165
Seriously, this is a tiny patch, but annoying. Can someone just land it?
Comment on attachment 346800 [details] [diff] [review]
Patch rev. 1

trivial patch for an annoying bug
Attachment #346800 - Flags: approval1.9.1b2?
Comment on attachment 346800 [details] [diff] [review]
Patch rev. 1

a191b2=beltzner to satisfy ted
Attachment #346800 - Flags: approval1.9.1b2? → approval1.9.1b2+
Pushed 8d23524fcbf2
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.