Rules should bea able to be triggered when messages show up in IMAP folders other than the Inbox

RESOLVED DUPLICATE of bug 257415

Status

--
enhancement
RESOLVED DUPLICATE of bug 257415
10 years ago
10 years ago

People

(Reporter: will.pittenger1+mozbugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: 

It came as a suprise to me that rules don't run when mail appears in IMAP folders other than the Inbox.  That just made sense.  Granted, it might be a problem for messages that were moved from folder to folder, but when a server-side rule prevented the message from appear in the Inbox in the first place...

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Component: General → Filters
Product: Thunderbird → MailNews Core
QA Contact: general → filters
Bug 257415 comment 13 shows my proposal to fix this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 257415
You need to log in before you can comment on or make changes to this bug.