Closed Bug 463935 Opened 11 years ago Closed 11 years ago

Using Minefield, I can't open my mail from my Hotmail Inbox. I can't create new messages either.

Categories

(Firefox :: General, defect)

x86
Windows Vista
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 462428

People

(Reporter: w-drake, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081102 Minefield/3.1b2pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081102 Minefield/3.1b2pre (.NET CLR 3.5.30729)

Just restating on what happens: I open hotmail.msn.com and can't access my individual message contents once in the inbox.

Reproducible: Always

Steps to Reproduce:
1.Open hotmail.msn.com
2.Click: Inbox
3.Try and fail to open messages
Actual Results:  
Nothing happens. Unable to open messages

Expected Results:  
Opened the messages.
Please search before filing bugs
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462428
You need to log in before you can comment on or make changes to this bug.