New Windows Don't Open in Background when a link is pressed with Shift-Control

VERIFIED DUPLICATE of bug 459254

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 459254
10 years ago
10 years ago

People

(Reporter: tcc34510, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en; rv:1.9.0.4pre) Gecko/2008101818 Camino/2.0a1 (like Firefox/3.0.4pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en; rv:1.9.0.4pre) Gecko/2008101818 Camino/2.0a1 (like Firefox/3.0.4pre)

In Version 2.0a1 (1.9.0.4pre 2008101818), new windows do NOT open in the background when a link is pressed while holding ctrl+shift.

Instead, the new window opens in the foreground.

(Windows opening in the background was possible in 1.6.4).

Reproducible: Always

Steps to Reproduce:
1.Hold Shift+Ctrl keys
2.Click on link
3.
Actual Results:  
New window opens in foreground

Expected Results:  
New window opens in background
This has already been fixed in the nightly builds and will be fixed in 2.0b1 (assuming you mean Cmd/⌘ instead of Ctrl).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 459254

Updated

10 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

10 years ago
Mr. Ardisson,
Actually, I do mean the Ctrl-Shift combination...

Ctrl-clicking a link brings up a contextual menu to open a new window -- which will open in the foreground by default.

Adding the Shift key to this (i.e. Ctrl-Shift-clicking a link) modifies this to open the window in the background.

At least this is the way it works in 1.6.4.

Comment 3

10 years ago
Yeah, same bug, just slightly different trigger. It's fixed in the latest nightlies. Feel free to grab one and verify that for yourself:

http://caminobrowser.org/download/releases/nightly/

cl
You need to log in before you can comment on or make changes to this bug.