Closed Bug 464013 Opened 13 years ago Closed 13 years ago

asked for master password over and over again

Categories

(Firefox :: Session Restore, defect)

x86
Linux
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 348997

People

(Reporter: brian, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.3) Gecko/2008101315 Ubuntu/8.10 (intrepid) Firefox/3.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.3) Gecko/2008101315 Ubuntu/8.10 (intrepid) Firefox/3.0.3

When I start up a firefox with a session to restore, it asks for the master password for every tab that has a need for passwords.

This is friggin' insane!  It should ask once and all the other tabs leverage off the one input.

Reproducible: Always

Steps to Reproduce:
1. open up lots of tabs, each to sites that require logins which you have "remembered"
2. ensure session save/restore is enabled (or install tab mix plus extension)
3. quit firefox
4. restart firefox and have fun typing in your master password forty-eleven times
Actual Results:  
I have to enter my master password umpteen times.

Expected Results:  
I only enter my master password once.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 348997
You need to log in before you can comment on or make changes to this bug.