Facebook chat won't send messages... at all

RESOLVED DUPLICATE of bug 455420

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 455420
9 years ago
9 years ago

People

(Reporter: Alex Hoffman, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b2pre) Gecko/20081026 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b2pre) Gecko/20081026 Minefield/3.1b2pre

Facebook chat will never send messages.  It always says that it fails to connect to the server.

Reproducible: Always

Steps to Reproduce:
1.Connect to facebook
2.Attempt to chat
3.Messages won't send
Actual Results:  
Messages won't send

Expected Results:  
Messages won't send

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 455420
You need to log in before you can comment on or make changes to this bug.